3
$\begingroup$

A nonsense format comes up when I hit on the list of Physics a question to look at it. Colors and bubbles and distracting fuss. Help please. It happened after I rejected and edit by xray0, but it could be a coinidence. ( for many of the corrections I do not see a difference, for some there is grammar capitals or something)

$\endgroup$
  • 3
    $\begingroup$ Alternatively, you could just appreciate comic sans :) $\endgroup$ – user191954 Mar 31 at 10:54
4
$\begingroup$

Don't worry, it''s just an April Fools Day gimmick. You can toggle it off & on with the Clock icon in tbe top bar. 

The Clock icon is supposed to disable / enable it on all pages, but it's slightly buggy, and the devs are working on it. In the mean time, if you use the mobile view you'll see a boring normal display. (The "mobile" button is at the bottom of every page).

Also see How to disable "time travel" entirely?

Update The bug is now fixed.

$\endgroup$
0
$\begingroup$

Thanks everybody for the comments. The format returned to normal when clicking on the clock image on the top line. It is on the right side of the top line.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .