0
$\begingroup$

my browser keeps saying there is an error displaying the webpage and it puts it into compatibility mode.

Once in compatibility mode my entire control area ie login chat main about faq all dissapear.

Is there something I can do to fix this problem i am useing IE 8 with WinXP

$\endgroup$
8
  • $\begingroup$ Again, I would refer you to the mother meta: meta.stackoverflow.com/search?q=IE+8+compatibility+mode $\endgroup$ May 28 '12 at 23:05
  • $\begingroup$ @dmckee: If I May, there is no solution to this in any form (short of not useing IE8). I was hopeing for specific help with this issue. $\endgroup$
    – Argus
    May 29 '12 at 0:58
  • $\begingroup$ This have have been report on the mother meta as meta.stackexchange.com/questions/92515/… . No resolution is listed. $\endgroup$ May 29 '12 at 3:05
  • $\begingroup$ Are you seeing this on every page, or just once in a while? If the latter, does it always happen for the same pages, or does it appear random? $\endgroup$
    – balpha
    May 30 '12 at 11:09
  • $\begingroup$ It appears to happen at random although the conditions tend to be: altering a text box(either editing or a new comment) and or refreshing a page more than once but not always. Aldo there seems to be a conpability issue between the website and my. .net framework most likely version 1.1. As I can not debug this myself maybe there is a correlation between your Java/flash implementation and the framework. I have-not seen the source so I am unable to determined anything past those assumptions. $\endgroup$
    – Argus
    May 30 '12 at 14:18
  • $\begingroup$ @balpha: I have posted a temporary "work-around" here in physics Meta and in the Mother Meta. I was also able to determine a possible reason for this persistent problem(in MM). $\endgroup$
    – Argus
    Jul 4 '12 at 1:45
  • $\begingroup$ Whic is linked here meta.stackexchange.com/questions/114602/… $\endgroup$
    – Argus
    Jul 4 '12 at 1:52
  • $\begingroup$ I don't see a mentioning of a possible reason here or on meta SO -- did you mean to link somewhere else? $\endgroup$
    – balpha
    Jul 4 '12 at 5:55
0
$\begingroup$

To Stop compatibility view from recovering from page layout errors the Solution is simple.(although it took me awhile to figure out were the option was)

Open "Tools" menu then go to "Internet Options". Under the "Advanced setting" tab scroll down to The "Browsing" Section and Uncheck the option "Automatically Recover From page layout errors with Combatibility View"

This will not fix the layout incompatibilty with IE proprietary browsing visualization but there will be no unwanted loss of your individual Menu Items.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .