4
$\begingroup$

When I open a link on Stack Exchange, the math equations just can't show correctly. How do I fix it? (I've tried reinstalling Chrome, but it wouldn't work. But things go well in the Edge browser.)

For example, when I open this link I see the following:

Enter image description here

$\endgroup$
12
  • 4
    $\begingroup$ I've added the status-review tag so that an SE supporter will look into this. Please also add information about your operating system and the browser version you're using. $\endgroup$
    – ACuriousMind Mod
    Jul 2 at 16:04
  • $\begingroup$ What are the meta questions for the usual things to try? Related: Which browsers are officially supported? And what else do I need? C $\endgroup$ Jul 2 at 20:44
  • 1
    $\begingroup$ The screenshot is from the last part of the answer. $\endgroup$ Jul 2 at 20:46
  • $\begingroup$ What happens for different zoom levels? $\endgroup$ Jul 2 at 20:49
  • $\begingroup$ It works fine in Firefox 101.0.1 (Linux). JavaScript is required from cloudflare.com. $\endgroup$ Jul 2 at 20:51
  • 1
    $\begingroup$ Is this bug report specifically about the symbols/characters overlapping with each other, rather than having proper spacing between them? They display fine to me, in Chrome 103.0.5060.53 on Mac OS Monterey version 12.4 (21F79) – but thanks for including a screenshot showing the issue for you. What OS and browser versions are you using? Have you tried disabling any browser extensions that might be causing the issue for you? $\endgroup$
    – V2Blast StaffMod
    Jul 5 at 18:12
  • $\begingroup$ === OS information: Edition Windows 11 Pro Version 21H2 Installed on ‎2022/‎5/‎25 OS build 22000.739 Experience Windows Feature Experience Pack 1000.22000.739.0 === Browser: Chrome Version 103.0.5060.114 (Official Build) (64-bit) === Funny thing is, it looks normal on one of my two laptops, however messy on the other (as the image shows). I can't find what caused that. Also, going to Chrome incognito or using Edge will make it normal. So I suspect that it has to do with extensions (since some extensions are not activated in incognito mode). $\endgroup$
    – Neo
    Jul 12 at 8:25
  • $\begingroup$ @Neo were you able to determine if it was an extension issue? So far none of us have been able to reproduce what you are seeing on Chrome or other browsers. $\endgroup$
    – Rosie StaffMod
    Jul 12 at 18:23
  • $\begingroup$ I'll continue to try with different extensions disabled, although it may take several days till I find a time. I'll update if I can locate the cause. $\endgroup$
    – Neo
    Jul 14 at 11:47
  • $\begingroup$ If you can reproduce, then you might want to try right-clicking the $\mathrm{\TeX} ,$ then setting a different math-renderer. $\endgroup$
    – Nat
    Jul 28 at 20:39
  • 1
    $\begingroup$ When I reload a page with a lot of content, sometimes the initial-rendering looks a it distorted before it rights itself. I'd wonder if one of your extensions might be delaying the final-rendering, leaving a preview-rendering? $\endgroup$
    – Nat
    Jul 28 at 20:45
  • $\begingroup$ @Neo: Can you update the question with the appropriate information? (But without "Edit:", "Update:", or similar - the question should appear as if it was written today) $\endgroup$ Jul 30 at 21:31

1 Answer 1

1
$\begingroup$

We haven't been able to reproduce this so I've retagged as . If others begin experiencing this issue again feel free to add any relevant screenshots, details on browser, device, etc. That way moderators or staff can retag as if this issue is experienced again in the future.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .