1
$\begingroup$

Today I received replies to two comments I'd made on different questions, but I didn't get a red "1" next to my inbox as usually happens. The notifications are there in my inbox, if I go to it by clicking on "StackExchange" and then "inbox", but they appear as if they've already been read. Has something about this feature been changed recently, or is the problem on my end?

$\endgroup$
7
  • $\begingroup$ Does this ping you? I get this problem as well, though it happens rarely. $\endgroup$ Mar 4 '13 at 9:24
  • $\begingroup$ @Manishearth no, no ping... $\endgroup$
    – N. Virgo
    Mar 4 '13 at 10:03
  • $\begingroup$ (Maybe I should just re-start my browser and see if that helps. But I really don't want to do that, I have nearly 100 tabs open that I don't want to reload.) $\endgroup$
    – N. Virgo
    Mar 4 '13 at 10:13
  • $\begingroup$ Could be your apps doing something. See physics.stackexchange.com/users/apps/5477, the first app may be buggy and misbehaving. Or...logging out and logging back in to Physics.SE should do the trick. $\endgroup$ Mar 4 '13 at 14:03
  • $\begingroup$ @Manishearth ok, I have removed the first app (I never use it anyway) and logged out and in again - will see if that makes a difference... $\endgroup$
    – N. Virgo
    Mar 4 '13 at 14:46
  • $\begingroup$ ...one or other of those actions appears to have fixed it, at least for now. $\endgroup$
    – N. Virgo
    Mar 5 '13 at 0:01
  • $\begingroup$ @Manishearth: Like you've said, it appears rarely. If your comment already exists in the post and the author responds your without a ping, we'll get notified anyway. But, I haven't experienced any bug related to the inbox except during the cleanup when it is read-only (and I get logged out) :P $\endgroup$ Mar 11 '13 at 14:59

You must log in to answer this question.

Browse other questions tagged .