0
$\begingroup$

I use firefox (latest version) with add-on programs like no-script and adblockplus for security reasons. The problem is that I am unable to see equations written in latex in Physics stack exchange. Even if I let no-script "temporarily allow" the current page, I am unable to see the latex equations in mathematical symbols, only the latex commands are seen like "\sqrt{...}". Please suggest how I should configure no-script so that I can see the equations properly. Thanks.

$\endgroup$
  • 3
    $\begingroup$ Have you allowed cdn.mathjax.org/etc? Not all scripts come from the SE domains. $\endgroup$ – Manishearth Jun 7 '13 at 5:26
1
$\begingroup$

You will need to allow scripts from stackexchange.com, which is controlled by Stack Exchange, and from mathjax.org, which is controlled by the MathJax developers, in order to see equations.

The page also uses scripts from sstatic.net, which is also controlled by Stack Exchange, and ajax.googleapis.com, which is controlled by Google (but is not directly part of their tracking infrastructure). You don't need these for the equations to appear, but they do enable other functionality on the page so I recommend allowing them.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .