2
$\begingroup$

Yesterday I had 1693 rep, but when I logged on today I had only 1689 left. I went in to see if I'd gotten any downvotes. There weren't any, but I did have a "post was removed" notice - I ticked the "show removed posts" box at the bottom of the page because I've come across this before (this and this meta question helped me figure things out then, I've already done the rep recalculation trigger).

However, that only accounts for a loss of 2 rep points and I seem to have lost 4. Is there anything else that can explain this?

Note: the amount of rep we're talking about is ludicrously small. So it's not the rep itself that bothers me, but the fact that I have no idea where it went.

$\endgroup$
  • 1
    $\begingroup$ Please remove reputation. There's no need to create that extra tag, in my opinion. $\endgroup$ – Abhimanyu Pallavi Sudhir Jul 27 '13 at 12:35
  • $\begingroup$ Hmmm...can't find anything obvious. $\endgroup$ – dmckee Jul 27 '13 at 14:42
  • $\begingroup$ @Dimension10 I didn't create it, it was already there. Seemed relevant? $\endgroup$ – Wouter Jul 27 '13 at 14:45
  • $\begingroup$ @Wouter: This is the only question with the tag. $\endgroup$ – Abhimanyu Pallavi Sudhir Jul 27 '13 at 14:47
  • $\begingroup$ @Dimension10 I count 13: meta.physics.stackexchange.com/questions/tagged/reputation $\endgroup$ – Wouter Jul 27 '13 at 14:47
  • $\begingroup$ @Wouter: Oh, I was on the wrong tab : ( Sorry. $\endgroup$ – Abhimanyu Pallavi Sudhir Jul 27 '13 at 14:49
  • $\begingroup$ @Dimension10 No problem ;) $\endgroup$ – Wouter Jul 27 '13 at 14:49
  • $\begingroup$ @dmckee Does that mean it's likely some sort of bug? $\endgroup$ – Wouter Jul 27 '13 at 14:52
  • $\begingroup$ The rep system has some of dark corners, and the reputation reporting system has a lot of them. It used to be that the reputation reporting system was mostly dark corners but that has gotten much better in the last 18 months or so. I'd be surprised if it was a honest to FSM bug in the reputation system, but unsurprised to learn it was a bug in the reporting system. $\endgroup$ – dmckee Jul 27 '13 at 15:11
  • $\begingroup$ Are you aware of the reputation report at physics.stackexchange.com/reputation (while logged in)? $\endgroup$ – dmckee Jul 27 '13 at 15:12
  • $\begingroup$ @dmckee Yeah, I haven't read it through, but I have tried the recalculation several hours ago I think. $\endgroup$ – Wouter Jul 27 '13 at 15:14
  • $\begingroup$ Most of the time you shouldn't need recalculation these days. It used to be that reputation was maintained un-normalized and fixed from time to time, but that has changed: the value should be right almost all the time. $\endgroup$ – dmckee Jul 27 '13 at 15:18
  • $\begingroup$ @dmckee Thanks for the explanation. So I guess the conclusion is this: that little slice of my rep pie isn't coming back but I shouldn't fear it will happen again (perhaps taking a bigger slice) anytime soon? :) $\endgroup$ – Wouter Jul 28 '13 at 21:28
  • $\begingroup$ This happens quite commonly, but seriously, 2 rep isn't going to cost you any priveleges right? $\endgroup$ – Abhimanyu Pallavi Sudhir Jul 30 '13 at 15:52
  • $\begingroup$ @Dimension10 No I know, that's the reason for the "Note: ..." paragraph in the question. However, if it does indeed happen quite commonly, I would suggest trying to fix that little bug. Probably on the list already if it's a known bug, though likely not too high. $\endgroup$ – Wouter Jul 30 '13 at 18:05

You must log in to answer this question.

Browse other questions tagged .