3
$\begingroup$

This question already has an answer here:

I recently wanted to post an answer to this question:

Is it possible to build a thermoelectric nuclear power plant?

However, at the bottom of the page, I saw the following notice:

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

As far as I can tell, I have 60 reputation, unless I'm misunderstanding what reputation means in this context (I clicked on the link to reputation and as far as I can tell I'm not).

Note that the "duplicate" post shows a different message. In that message, the intent is clear (you must have earned reputation). I got a different, erroneous message.

UPDATE: posted on Meta SE: Incorrect wording in protected question status

$\endgroup$

marked as duplicate by Emilio Pisanty, Kyle Kanos, John Rennie, David Z Jun 29 '15 at 6:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ In general, it is possible to get "blocked from answering" if one has a history of bad contributions, but this does not apply in your case. Are you sure you were logged in properly? $\endgroup$ – Qmechanic Jun 28 '15 at 11:06
  • $\begingroup$ @Qmechanic yes, my avatar appeared at the top of the page with the 60 reputation points. $\endgroup$ – quant Jun 28 '15 at 11:20
  • $\begingroup$ possible duplicate of Does minimum rep to answer protected question includes association points? $\endgroup$ – Emilio Pisanty Jun 28 '15 at 23:25
  • $\begingroup$ I've changed the question to better reflect that this query is about bug in the documentation, not about the "intended behaviour". Note that the duplicate post shows a different message. $\endgroup$ – quant Jul 1 '15 at 8:29
  • 1
    $\begingroup$ The new title isn't much clearer, either. This has come up a number of times before and there is no clear solution. The operative words are 'posting an answer now requires 10 reputation on this site'. If you feel this documentation should be changed take it up at meta.stackexchange (but be sure to look for duplicates first). $\endgroup$ – Emilio Pisanty Jul 1 '15 at 10:20
  • $\begingroup$ @EmilioPisanty the clear solution is to use a correct description. The current wording is wrong. I'll post it / check on meta SE as you suggest. $\endgroup$ – quant Jul 1 '15 at 10:38
  • 1
    $\begingroup$ Oh, I see what the problem is. The most contentious text is the Protected banner at the top of the thread, which currently reads 'To answer it, you must have earned at least 10 reputation on this site' and it's a lot clearer. The text you came up with is a different instance, but it can probably be fixed by a similar application of the word 'earned'. Put it up at the mother meta, and post the link here. $\endgroup$ – Emilio Pisanty Jul 1 '15 at 10:44
  • $\begingroup$ @EmilioPisanty posted on meta, thanks for the advice :) It looks like they've recently made the wording change. $\endgroup$ – quant Jul 1 '15 at 23:00
  • $\begingroup$ @quant Just to emphasize, "The wording on protected questions" is an ambiguous phrase: there's two banners, one at the top and one on the answer box. One is fixed, one is not. Make your MSE question reflect this from the start and you'll get a better reception there. $\endgroup$ – Emilio Pisanty Jul 2 '15 at 8:20
6
$\begingroup$

Looking at your reputation history then 51 p comes from 100 p association bonus minus 50 p bounty plus 1 initial p, which do not count as points earned on Phys.SE.

So effectively you have earned 60 p - 51 p = 9 p on Phys.SE. So it seems that you indeed were blocked by the 10 p protection. See also this and this related meta posts.

$\endgroup$
  • 1
    $\begingroup$ The site doesn't say anything about "earned" points, it just says I need to have 10 points, which I unambiguously do. It sounds like a bug in the documentation. $\endgroup$ – quant Jun 29 '15 at 1:37
  • $\begingroup$ @quant - Nope, the protection message says (quoting verbatim) - "To answer it, you must have earned at least 10 reputation on this site." i.e. Earned 10 points is spelt out clearly. $\endgroup$ – 299792458 Jul 1 '15 at 6:07
  • 1
    $\begingroup$ @TheDarkSide I don't know where you found that but the message I got didn't use those words. See the quote I provided. $\endgroup$ – quant Jul 1 '15 at 7:10
  • $\begingroup$ @quant - Please look at the protection message in the question. i.e. below where it says "Protected by Qmechanic". You can find the above quote written verbatim. I don't dispute it, you have hit on a valid point, the message you got while trying to answer, probably needs updating :) $\endgroup$ – 299792458 Jul 1 '15 at 7:29
  • 1
    $\begingroup$ @TheDarkSide That's interesting. Below where it says "Protected by Qmechanic" I see "Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.". It looks like we're seeing different messages... $\endgroup$ – quant Jul 1 '15 at 8:24
  • $\begingroup$ I've changed the question to better reflect the fact that this is a bug in the documentation. $\endgroup$ – quant Jul 1 '15 at 8:28

Not the answer you're looking for? Browse other questions tagged .