Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
4
votes
2answers
87 views

The main page acting strange and inconsistently

Right now (May 4th '12 20:58 UTC), the main page either remains as I first opened it or continues to 'update' with tens of questions each second coming to the top of the list. Once I refresh, it's ...
2
votes
0answers
55 views

"Show Code" features (MathML/TeX) in the context menu don't work [duplicate]

Explanation of issue: The option to "Show Source Code" of rendered math blocks/lines doesn't work as expected. Steps to reproduce: Right click on any block/line of rendered math on any page and ...
7
votes
0answers
72 views

Physics logo is almost invisible on the Site Rooms button in chat

It's hot accent color on accent color action: See it in the top right corner of chat
2
votes
1answer
199 views

Why am I not able to post a comment?

I just tried to post a (certainly not too long) comment but as I tried to submit it, the number of characters left turned negative and red and the submission failed: Why does this happen to me? ...
0
votes
1answer
48 views

Question title colour tough to read

The pale blue colour used for the question titles is pretty hard to read. It looks great but needs to be darkened a little bit in my opinion. Oh and one for the meta-meta: the colour used for the ...
6
votes
1answer
138 views

The color difference between the "answered" checkmark and the "unanswered" one is barely discernable [duplicate]

Possible Duplicate: Color scheme and the colorblind (On a laptop, to someone who is red/green color-blind.) The "answered" checkmark should take on a distinctly different color from the up/down ...
2
votes
3answers
223 views

MathJax hidden window on viewing TeX commands?

A month ago, when I right-clicked on mathjax equations, I was able to see the TeX source window. Now, a window does get opened (I see it in the taskbar), but I can't switch to it; no matter what I try....
1
vote
1answer
486 views

Square root top does not display

I just noticed that in several places, the tops of square root signs are missing. This behavior is almost, but not completely, consistent, e.g. in the screenshot below, the top of the symbol on sqrt(2)...
-1
votes
2answers
68 views

Cannot log in using IE 8?

Using IE8, I don't see the login link at the top to enable me to log in, but with Chrome and Firefox I can. Anyone else have this problem and a solution?
0
votes
1answer
191 views

MathJax crashes in every page with equations

Is it just me? I keep getting this error when I open physics.stackexchange.com (and, for that matter, it also happens in math.stackexchange.com): MathJax no longer loads a default configuration ...
3
votes
1answer
75 views

Why can't I answer my own question?

My question is open and has a bounty. Nobody has attempted to answer it at the time of writing. I'm unable to answer it as it stands. Below you'll find a screenshot as I see it on mac os using the ...
4
votes
1answer
73 views

Posting an answer after a question is closed and migrated?

This question was closed and migrated to Math.SE 20 minutes ago (as of this writing). User Marek posted an answer to this question 15 minutes ago. I thought question closure/migration locks the ...
2
votes
1answer
49 views

Correct duplicate tags - solar.system and solar-system

There are two duplicate tags, solar.system solar-system Please correct
2
votes
1answer
128 views

I am down voting and still not losing reputation?

I down voted two days back on a closed question. Didn't lose any points. Today I down voted yet another not closed question. Didn't lose any points. What is the problem?
4
votes
1answer
108 views

Notifications suspended?

I observed in the last 24 hours the following two bugs. I did not get the usual red banner notification when the reputation count surpassed a privilege limit. Also I by chance discovered a comment ...
1
vote
1answer
39 views

Only a portion of code block displaying

I'm trying to post some code in this answer, but only a portion of the code I've copied is showing up. What's going on?
4
votes
2answers
108 views

Latex/MathJax is broken in preview

Latex and MathJax preview don't seem to work anymore when asking/editing/answering questions.
2
votes
1answer
82 views

Flair font color unreadable

The default and clean theme for user flairs have unreadable font colors.
1
vote
1answer
42 views

Unreadable bounty message

Unreadable bounty message
1
vote
1answer
64 views

Unreadable dark text on tag pages. [closed]

On tag pages such as https://physics.stackexchange.com/questions/tagged/electromagnetism, the text "tag has no wiki summary, would you like to" is unreadably dark. However, the "help us create it?" ...
12
votes
3answers
126 views

Some bright backgrounds

All the edit boxes are still white, and combined with dark design this is really eye-hurting. I think they should all look like the search box. BTW there are few issues of bright text on bright ...
4
votes
1answer
69 views

"Welcome back" bar colour scheme

This is what I got on top of my screen when I first logged in: My eyesight isn't good, but I believe that's light yellow over light grey (mostly #FFF7CE over #F8FAF7), which is to say it's hardly ...
2
votes
1answer
44 views

can't see number of votes on accepted answer in user pages

The small boxes on user pages that are supposed to show the number of votes just show blank green squares for me if the answer was accepted. Like this: In case it matters, I'm using Chrome on Ubuntu.
1
vote
1answer
94 views

The Stack Exchange software should not be rejecting valid email addresses

My chosen email address, which has worked for years at other Stack Exchange sites, was today rejected for a question at Physics Stack Exchange, and again here at the corresponding Meta. In this case, ...
1
vote
1answer
66 views

Commenting broken

It seems I can no longer comment on questions. (Using Firefox 4 Beta 8.) Yesterday, I could type a comment, then submitting would simply discard it. Today, "Add Comment" doesn't even work. Anyone ...
2
votes
1answer
55 views

Firefox 3.6.13 messes up Mathjax

This problem was first reported on Math.SE. I'm bring this to your attention since Physics.SE also uses Mathjax. Basically, the latest build of Firefox version 3.6.13 has a known issue of messing up ...
1
vote
1answer
73 views

Not getting 100 rep for associating accounts [duplicate]

Possible Duplicate: I didn't get my 100 starting reputation from associating this account to my other accounts. I, and atleast one other (JCL), didn't get the +100 reputation for associating ...

1 2 3
4